Basic Training: How to Edit Green Screens

This training will cover how to delete the green background of an image. Find an green screen image of your choice and follow  the steps below, your final product will be a PNG with a creative background of your choice.

Example:


Step 1 – Cropping the image

  • Open up your image file in Photoshop.
  • If there is a lot of green area in the image, crop it out. Use the rectangle marquee tool to select the area you’d like to keep and click Image > Crop.
  • Control/command + J to copy the image into another layer. This will be the layer you’ll be editing on. Then hide the original layer.

 

Step 2  – Editing the image

  • Click on the layer you’re editing. Click Select > Color Range.
  • Use the color picker to click on the green areas, until there is no gray area left like the image below. This will select the area with your selected color range, you can hold the Shift key to select multiple areas.
  • Click OK.
  • Click Delete to clear out the green area.
  • Use the eraser tool to clean out unwanted areas.

 

Step 3 – Color correcting the image

  • Click Layer > New Adjustment Layer > Hue / Saturation.
  • Check ‘Use Previous Layer as Clipping Mask.’ Click OK.
  • Play around with the color adjustments and opacity to eliminate the green reflections on the figure.
  • Once you’re done, click File > Export > Quick Export as PNG.

 

Step 4 – Adding background

  • Open your background image as a new file, go to File > Open…
  • Place your edited subject on top of your background
  • Once you’re done, click File > Export > Quick Export as PNG.

This entry was posted in Basic Trainings, Photoshop. Bookmark the permalink.

Comments are closed.